Get in touch
Back
Downtime

Adminstration Login and Signup

Started 4 May at 09:15pm CEST, resolved 5 May at 10:57am CEST.

Administrator Login and Signup Administration Portal APNS Signing Support Portal
Resolved

We have identified the root cause of high request rates and restarted all affected services. All services are available.

Posted 5 May at 10:57am CEST.
Created

We are currently facing a very unusual and high rate of signups on our Administration Signup/Login site. We manually disabled the service to check the root cause. Login to the administration and APNS portal is currently not possible. We're are working on the issue to resolve the problems.

Posted 4 May at 09:15pm CEST.