Get in touch
Back
Maintenance

MDM Service Update

Completed 28 Apr at 12:00pm CEST.

Administrator Login and Signup Administration Portal User Portal Device Enrollment Device Push Notification Service APNS Signing Android App Download Cortado MDM API Cortado Website Support Portal
Completed

Posted 28 Apr at 12:00pm CEST.
Started

Our team deploys an update to the Cortado MDM services. Please note that during this maintenance window some services may temporarily be unavailable. During this update however, all your enrolled devices will remain fully functional.

Posted 28 Apr at 09:00am CEST.