Get in touch
Back
Maintenance

MDM Service Update

Completed 3 Mar at 10:45am CET.

Administrator Login and Signup Administration Portal User Portal Device Enrollment Device Push Notification Service Cortado MDM API
Completed

We finished maintenance.

Posted 3 Mar at 10:45am CET.
Started

Our team deploys an update to the Cortado MDM services. Please note that during this maintenance window some services may temporarily be unavailable. During this update however, all your enrolled devices will remain fully functional.

Posted 3 Mar at 09:00am CET.