Back to overview
Downtime
Cortado MDM currently not available
Jan 25 at 09:20am CET
Affected services
Administrator Login and Signup
Administration Portal
User Portal
Device Push Notification Service
APNS Signing
Android App Download
Cortado MDM API
Resolved
Jan 25 at 10:00am CET
The networking issues at Microsoft is currently being resovled. All our services are available again.
Affected services
Administration Portal
User Portal
APNS Signing
Administrator Login and Signup
Device Push Notification Service
Cortado MDM API
Android App Download
Created
Jan 25 at 09:20am CET
Our service provider Microsoft is currently experiencing a massive world-wide service outtage. We are waiting that services will be restored soon.
Next update at 10:00 CET.
Affected services
Administration Portal
User Portal
APNS Signing
Administrator Login and Signup
Device Push Notification Service
Cortado MDM API
Android App Download