Back to overview
Degraded

Degraded authentication services

Dec 12 at 06:11pm CET
Affected services
Administrator Login and Signup
Administration Portal
User Portal
Device Enrollment
Device Push Notification Service
APNS Signing
Android App Download
Cortado MDM API
Cortado Website
Support Portal

Resolved
Dec 13 at 05:25pm CET

The Cortado Team has identified the root cause of the incident and fixed the problems. We have no indications, that any customer data was modified or copied. We still experience an unusual request behavior, but have it contained and are monitoring the current development. We have brought back all of our services now.
If you still have any problems to access any of our services, please contact our support at support.cortado.com.

Thanks for your patience.

Updated
Dec 13 at 10:33am CET

We are still working on bringing back the services. Admins that are already logged in, can continue their work. Devices will continue to work and are still syncing with our services.

Updated
Dec 12 at 11:47pm CET

We are still working on restoring the services. Next update 10:00am.

Updated
Dec 12 at 10:02pm CET

We have identified the root cause of the incident. We have not detected any breach of our authentication services. We are working on bringing back the services as soon as possible. Next update on 12:00.

Updated
Dec 12 at 08:09pm CET

We are still working on bringing the service back, therefore we needed to shut down more services. Next update on 10pm.

Created
Dec 12 at 06:11pm CET

We have detected an uncommon request pattern on our authentication services (ID Server). Therefore we have shut down the service and are currently under investigation of the issue. In the meantime no new logins on the administration portal and APNS signing are possible.