Get in touch
Back
Resolved

Service degradation - RESOLVED

Started 30 Aug at 03:08pm CEST.

Administrator Login and Signup Administration Portal APNS Signing
Created

On Tuesday, August 30th, at 11.15 CEST, we were notified of a service issue with our platform provider which directly affected some of our services. The recommended mitigations were applied and affected services were available again at 12.25 CEST. From the Azure notification:

Azure customers running Canonical Ubuntu 18.04 experiencing DNS errors

Starting at approximately 06:00 UTC on 30 Aug 2022, a number of customers running Ubuntu 18.04 (bionic) VMs recently upgraded to systemd version 237-3ubuntu10.54 reported experiencing DNS errors when trying to access their resources. Reports of this issue are confined to this single Ubuntu version. This bug and a potential fix have been highlighted on the Canonical / Ubuntu site, which we encourage impacted customers to read: https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1988119 An additional potential workaround customers can consider is to reboot impacted VM instances so that they receive a fresh DHCP lease and new DNS resolver(s). If you are running a VM with Ubuntu 18.04 image, and you are experiencing connectivity issues, we recommend you evaluate the above mitigation options. If you are not experiencing impact on your Ubuntu 18.04 images, but you have unattended security updates enabled, we recommend you review this setting until the Ubuntu issue is mitigated. The next update will be provided in 4 hours, or as events warrant.

Posted 30 Aug at 03:08pm CEST.