Get in touch
Back
Maintenance

MDM Service Update

Completed 25 Aug at 11:00am CEST.

Administrator Login and Signup Administration Portal User Portal Device Enrollment Device Push Notification Service APNS Signing Android App Download Cortado MDM API
Completed

Posted 25 Aug at 11:00am CEST.
Started

Our team deploys an update to the Cortado MDM services. Please note that during this maintenance window some services may temporarily be unavailable. During this update however, all your enrolled devices will remain fully functional.

Posted 25 Aug at 09:00am CEST.