Back to overview
Maintenance

MDM Service Update

Aug 11 at 09:00am CEST  –  Aug 11 at 10:10am CEST
Affected services
Administrator Login and Signup
Administration Portal
User Portal
Device Enrollment
Device Push Notification Service
APNS Signing
Android App Download
Cortado MDM API

Resolved
Aug 11 at 10:10am CEST

Our team has finished the maintenance work and all services are available again.

Created
Aug 11 at 09:00am CEST

Our team deploys an update to the Cortado MDM services. Please note that during this maintenance window some services may temporarily be unavailable. During this update however, all your enrolled devices will remain fully functional.