Get in touch
Back
Maintenance

MDM Service Update

Completed 21 Jul at 12:00pm CEST.

Administrator Login and Signup Administration Portal User Portal Device Enrollment Device Push Notification Service APNS Signing Android App Download Cortado MDM API
Completed

Posted 21 Jul at 12:00pm CEST.
Started

Our team deploys an update to the Cortado MDM services. Please note that
during this maintenance window some services may temporarily be
unavailable. During this update however, all your enrolled devices will
remain fully functional.

Posted 21 Jul at 10:00am CEST.